Publicidad

Resultados 1 al 4 de 4
  1. #1
    [IG] Aprendiz Avatar de Juanmahh.-
    Ingreso
    26 jul, 11
    Mensajes
    24
    País
    Gracias
    15
    0 gracias en 0 Posts

    Exclamation No me anda el MIC dentro del Cs

    Holaa , miren tengo un problema con el MIC dentro del cs , no me funciona :S , ya me fije todo lo que puede ser dentro del cs sobre el MIC , y me sigue sin andar , pero en el skype , msn , y demás me anda lo mas bien , alguien sabe que puede ser ? , PD : antes me andaba lo mas bien , me dejo de andar de la nada .

    Saludos y gracias !

  2.    Publicidad


  3. #2
    [MOD]Counter-Strike Avatar de DANGEROUS.
    Ingreso
    31 jul, 11
    Ubicación
    San Juan (Argentina)
    Mensajes
    188
    País
    Gracias
    70
    129 gracias en 65 Posts

    Re: No me anda el MIC dentro del Cs

    Dentro del juego, ingresas a la consola y mandas el comando voice_enable 1 [IMPORTANTE].

    Despues vas a Opciones y en la pestaña Voice subis las 2 barritas al todo para la derecha (eso seria para vos escuchar y que te escuchen) y le das a Test Mic. Ahi se deberian poner bien bien las barritas, osea se deberian ir moviendo en amarillo primero y despues degradandose al rojo a medida que alzas la voz.

    Despues vas a Keyboard, y configuras bien bien la tecla con la que queres hablar, yo por ejemplo tengo la ruedita del mouse, la aprieto y suena. Guardas, entras al server y en consola metes el comando voice_loopback 1 , eso va a ser para que vos escuches lo que decis como si lo dijera otro. Ya con eso te deberia estar andando bien bien.

    Ya si cuando le das Test Mic no se mueven las barritas, es problema de configuracion de tu mic.

    Suerte, avisame si lo solucionas y como asi al prox que le pase sabe como solucionarlo

    Search Mu

    [Publicidad gratuita de servidores de Mu Online]



  4. #3
    [IG] Aprendiz Avatar de Juanmahh.-
    Ingreso
    26 jul, 11
    Mensajes
    24
    País
    Gracias
    15
    0 gracias en 0 Posts

    Re: No me anda el MIC dentro del Cs

    HOla , gracias por las respuesta ! , mira el error es de mi mic , osea antes me andaba lo mas bien dentro del cs... pero de un dia para otro dejo de anda , y no se que es , por que para el SKYPE , me anda lo mas bien ! , solamente que en el cs no me funciona ! , alguna idea de que puede ser ? Saludos !

  5. #4
    [IG] Aprendiz Avatar de iiON
    Ingreso
    29 may, 11
    Mensajes
    28
    País
    Gracias
    2
    0 gracias en 0 Posts

    Re: No me anda el MIC dentro del Cs

    Cita Iniciado por Juanmahh.- [Hola Invitado, necesitas registrarte para ver los links , Has click aquí para registrarte !!]
    HOla , gracias por las respuesta ! , mira el error es de mi mic , osea antes me andaba lo mas bien dentro del cs... pero de un dia para otro dejo de anda , y no se que es , por que para el SKYPE , me anda lo mas bien ! , solamente que en el cs no me funciona ! , alguna idea de que puede ser ? Saludos !
    Si usas w7 de alguna forma ejecuta el CS como admin, si no es eso mira el modulador o configura bien tu cfg.


 

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •