Publicidad

Resultados 1 al 5 de 5
  1. #1
    [IG] Leecher Avatar de mocaso
    Ingreso
    04 nov, 04
    Mensajes
    5
    Gracias
    3
    0 gracias en 0 Posts

    Problema al crear Sub Server en 099b

    Hola gente, tengo un problema al crear un subserver para la versión 099b. El problema es que realizo todos los pasos necesarios según un montón de tutoriales que ví, pero cuando ejecuto el GameServer del subserver me tira el error "GMSystem.ini not found" y se cierra. Por lo que no puedo hacer andar el subserver y no encuentro en ningún lado que a alguien le haya pasado.

    Espero que me puedan ayudar.

    Saludos,

    Juan

  2.    Publicidad


  3. #2
    MOD de MU,GB,Habbo,Gunz Avatar de Ganesha
    Ingreso
    26 jun, 09
    Ubicación
    Vivo por hay
    Mensajes
    1,652
    País
    Gracias
    371
    576 gracias en 290 Posts

    Re: Problema al crear Sub Server en 099b

    Eso es por que te esta faltando la ruta de ese archivo revisa que te lo este leyendo si no vas a tener ese problema. Comprueba que lo que esta copiando sea completo y no sea una parte para el GS SUB.

  4. The Following User Says Thank You to Ganesha For This Useful Post:


  5. #3
    [IG] Leecher Avatar de mocaso
    Ingreso
    04 nov, 04
    Mensajes
    5
    Gracias
    3
    0 gracias en 0 Posts

    Re: Problema al crear Sub Server en 099b

    Perfecto, muchas gracias. Así es me estaba faltando copiar una carpeta! De todas formas no funciona, ahora si enciende el GameServer pero me dice que ya existe uno corriendo y se cierra. Detecta el GameServer principal como que no me deja abrir otro....Los puertos y eso ya lo tengo configurado, que puede ser?

  6. #4
    MOD de MU,GB,Habbo,Gunz Avatar de Ganesha
    Ingreso
    26 jun, 09
    Ubicación
    Vivo por hay
    Mensajes
    1,652
    País
    Gracias
    371
    576 gracias en 290 Posts

    Re: Problema al crear Sub Server en 099b

    Eso es por que seguramente no lo configuraste con los puerto diferente y no le cambiate el ServerCode al gs sub te recomiendo que lo configure y asi se soluciona.

  7. The Following User Says Thank You to Ganesha For This Useful Post:


  8. #5
    [IG] Leecher Avatar de mocaso
    Ingreso
    04 nov, 04
    Mensajes
    5
    Gracias
    3
    0 gracias en 0 Posts

    Re: Problema al crear Sub Server en 099b

    El server code lo puse en 1 mientras que el servidor principal es el 0.
    Por otro lado, la condiguración de puertos me quedo: C:\MuServer\SubServer\GameServer\GameServer.exe 127.0.0.1 55970 127.0.0.1 66002 55902

    Por lo que leí es correcto todo esto, sin embargo no entiendo porque me sigue tirando el error. Se me está pasando por alto algo?
    Gracias, saludos.

    - - - - -Post Actualizado- - - - -

    Resuelto! Cambié de número de puertos tanto en el GS y en la configuración y anduvo. Evidentemente ese puerto se está usando para otra cosa.


 

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •