Publicidad

Resultados 1 al 5 de 5
  1. #1
    [IG] Leecher Avatar de gosu147
    Ingreso
    23 dic, 13
    Mensajes
    12
    País
    Gracias
    1
    2 gracias en 1 Post

    No aparece ningun personaje en el ranking Uso Mucore 1.08 y Files TitanTech 12.0

    Hola buenas he buscado temas sobre esto y no he encontrado , mi problema es que en el ranking no se ve ningun personaje la cosa es que esto sucede solo en el ranking players , porque en el de guild gens y vote funciona todo bien y el top de la web tambien aparecen los personajes pero en el ranking de players no aparece ningun personaje

    uso Mucore 1.08 , SQL 2008
    y Files Titan 12.0 Season 6 epi 3

    Aca una imagen de los sucedido

    [Hola Invitado, necesitas registrarte para ver los links , Has click aquí para registrarte !!]
    Última edición por gosu147; Hace 1 semana a las 20:08

  2.    Publicidad


  3. #2
    PYTHON.dev Avatar de deadmau5
    Ingreso
    06 sep, 11
    Ubicación
    root
    Mensajes
    626
    País
    Gracias
    32
    132 gracias en 108 Posts

    Re: No aparece ningun personaje en el ranking Uso Mucore 1.08 y Files TitanTech

    Revisa las tablas en el archivo ranking.php o módulo interno que utilices (con un editor de texto / desde el admincp).
    Seguramente esté alguna tabla errónea o con nombre diferente.


    Saludos.-


    - Servicios recomendados -
    TheZHost
    WebCMS


    *No olvides agradecer con el 'botón' para así evitar el spam*

    Skype: ellattu



  4. #3
    [IG] Leecher Avatar de gosu147
    Ingreso
    23 dic, 13
    Mensajes
    12
    País
    Gracias
    1
    2 gracias en 1 Post

    Re: No aparece ningun personaje en el ranking Uso Mucore 1.08 y Files TitanTech

    Uhm ya lo revise y estan igual las tablas del modulo a la de las base de datos pero sigue con el mismo lio .

  5. #4
    MOD de MU,GB,Habbo,Gunz Avatar de Ganesha
    Ingreso
    26 jun, 09
    Ubicación
    Vivo por hay
    Mensajes
    1,614
    País
    Gracias
    363
    567 gracias en 283 Posts

    Re: No aparece ningun personaje en el ranking Uso Mucore 1.08 y Files TitanTech

    ammm tiene la carpeta de instalador update algo asi se llamaba la carpeta si no la tiene bajate la webcore 1.6 la instala y luego instala encima la 1.8 ojo solo instalador.

    PD: lo otro puede ser el template debe cambiar : por ; o por el otro que no me acuerdo el codigo XD

  6. #5
    [IG] Leecher Avatar de gosu147
    Ingreso
    23 dic, 13
    Mensajes
    12
    País
    Gracias
    1
    2 gracias en 1 Post

    Re: No aparece ningun personaje en el ranking Uso Mucore 1.08 y Files TitanTech

    yo tambien recuerdo que habia este problemas anteriormente y lo solucionaba remplazando algo como tu dices pero tambien me olvide el codigo :/ , igual creo que es el modulo ya que cambie por otro modulo y si conecta a la base de datos compare los dos "ranking.php" y las tablas estan bien solo que ni idea porque una funciona bien y la otra no , igual gracias a los 2


 

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •